Powiadomienia o wykrytych podatnościach

Powiadomienia o wykrytych podatnościach

WPScan Vulnerability Database to jedna z popularniejszych baz z listą odkrytych podatności we wtyczkach i motywach do WordPressa jak i samym rdzeniu, którą od jakiegoś czasu sponsoruje firma stojąca za usługą Sucuri.

Dzięki udostępnieniu API, co jakiś czas ukazują się wtyczki powiązane z WPScanVD na różny sposób powiadamiające właścicieli witryn o wykrytych podatnościach.

Od niedawna można pobrać z WordPress.org kolejną taką wtyczkę – Vulnerability Alerts, która wydaje się być najciekawszą z nich.

Na dedykowanej osobnej podstronie kokpitu naszej witryny w przejrzysty sposób informuje o wykrytych podatnościach z podziałem na rdzeń, wtyczki i motywy.

Powiadomienia o wykrytych podatnościach

Umożliwia wysyłanie powiadomień drogą mailową na podany adres mailowy o wybranej częstotliwości („codziennie”, „w każdy poniedziałek”, „w każdy wtorek”, itd.).

Powiadomienia o wykrytych podatnościach

W razie potrzeby możemy wykluczyć wybrane podatności z powiadamiania.

Powiadomienia o wykrytych podatnościach

? Vulnerability Alerts